Postudio - Partial outage with Upload,Storyboard and Cloud Systems services – Incident details

Partial outage with Upload,Storyboard and Cloud Systems services

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

Uploads

Partial outage from 6:23 AM to 7:50 AM

Storyboard

Partial outage from 6:23 AM to 7:50 AM

Cloud System

Partial outage from 6:23 AM to 7:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This incident has been identified. We are working on fixing the outage.

  • Investigating
    Investigating
    We are currently investigating this incident.