Postudio - Major outage with Storyboard services – Incident details

Major outage with Storyboard services

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Platform

Major outage from 1:40 PM to 2:18 PM, Degraded performance from 2:18 PM to 2:20 PM, Major outage from 2:20 PM to 2:23 PM, Operational from 2:23 PM to 2:43 PM

Storyboard

Major outage from 1:40 PM to 2:18 PM, Degraded performance from 2:18 PM to 2:20 PM, Major outage from 2:20 PM to 2:23 PM, Operational from 2:23 PM to 2:43 PM

Updates
  • Resolved
    Resolved

    All the services are up and running.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the root cause. Working on the fix.

  • Investigating
    Investigating

    We are currently investigating this incident.