Upgradtion of Application Infrastructure

Completed
Scheduled for April 30, 2024 at 5:30 PM – 7:30 PM

Affects

Platform
Uploads
Storage
Storyboard
Integrations
Updates
  • Completed
    April 30, 2024 at 7:30 PM
    Completed
    April 30, 2024 at 7:30 PM
    Maintenance has completed successfully
  • In progress
    April 30, 2024 at 5:30 PM
    In progress
    April 30, 2024 at 5:30 PM
    Maintenance is now in progress
  • Planned
    April 30, 2024 at 5:30 PM
    Planned
    April 30, 2024 at 5:30 PM

    We are planning for a scheduled maintenance during that time. This upgrade is for applying latest updates and security patches to our application infra.