Postudio - Sprinklr APIs are Down – Incident details

Sprinklr APIs are Down

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Integrations

Major outage from 12:30 PM to 5:06 PM, Under maintenance from 5:06 PM to 6:51 PM

Sprinklr

Major outage from 12:30 PM to 5:06 PM, Under maintenance from 5:06 PM to 6:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Sprinklr APIs are back online and we are monitoring the systems.

  • Identified
    Identified

    The Sprinklr API endpoints are still down. We will update the status once its back online.

  • Investigating
    Investigating

    We have received an update from Sprinklr team on the outage of their API systems.

    Once their systems are back online, the integration will work as normal.